summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 13:07:22 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 18:49:39 +0200
commit017708cbc5b70b58994ee0840344e5caff7e72a0 (patch)
treeee08bf89b00d94243c0aef61dd93513943f44d15
parent6f2a0e4435295a8071e4d53c32b80e230d6e0d2f (diff)
gnu: Add texlive-bpchem.
* gnu/packages/tex.scm (texlive-bpchem): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index bdedd0dec3..f98d7491bf 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1955,6 +1955,26 @@ south-east, etc.); 12 types and 32 directions are available.")
@code{mathcmd}, @code{quotes}, and @code{sobolev}.")
(license license:lppl)))
+(define-public texlive-bpchem
+ (package
+ (name "texlive-bpchem")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/bpchem/" "source/latex/bpchem/"
+ "tex/latex/bpchem/")
+ (base32
+ "0qm0w43iyh42l3srhqsgqq5yjxx3ghxamq6nh68qq6x4izlyv51z")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/bpchem")
+ (synopsis "Typeset chemical names, formulae, etc")
+ (description
+ "The package provides support for typesetting simple chemical formulae,
+those long IUPAC compound names, and some chemical idioms. It also supports
+the labelling of compounds and reference to labelled compounds.")
+ (license license:lppl)))
+
(define-public texlive-c-pascal
(package
(name "texlive-c-pascal")