summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 19:40:45 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:16 +0200
commit13c9e43840a6abf6dea850720c20c850f61b5a1b (patch)
treee7776535d17b06857da595f46d3db1903b6c8025
parent991fb27cf1ec5e73c8f507ff1e92ca7f6575611e (diff)
gnu: Add texlive-biber-ms.
* gnu/packages/tex.scm (texlive-biber-ms): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 8b5225f64e..12745b576e 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3313,6 +3313,26 @@ run with the @samp{--shell-escape} option. @command{bibcop} can also be used
as a standalone command line tool.")
(license license:expat)))
+(define-public texlive-biber-ms
+ (package
+ (name "texlive-biber-ms")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/bibtex/biber-ms/"
+ "source/bibtex/biber-ms/")
+ (base32
+ "10r9jgarrbvqrz9nkjfkzsy3niggg5w6sjr7zi7bqy8zhkwf3hsf")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/biber-ms")
+ (synopsis
+ "BibTeX replacement for users of BibLaTeX (multiscript version)")
+ (description
+ "This is the multiscript version of Biber. It must be used with the
+multiscript version of @code{biblatex-ms}.")
+ (license license:artistic2.0)))
+
(define-public texlive-bibleref
(package
(name "texlive-bibleref")