summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 21:28:35 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:30 +0200
commit197f14a488cad72fde1f99d597331e9236510624 (patch)
tree5811860b0a3c82538f55504a1799efeefb4e45e9
parentfa913f65151a147b6f86fb24a75770071a5af9aa (diff)
gnu: Add texlive-biblatex-spbasic.
* gnu/packages/tex.scm (texlive-biblatex-spbasic): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 486f9fc03c..df009a3e52 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4515,6 +4515,26 @@ citation is made in the same way as the LaTeX standard, but what's inside the
square brackets may include the division specification.")
(license license:lppl1.3+)))
+(define-public texlive-biblatex-spbasic
+ (package
+ (name "texlive-biblatex-spbasic")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/biblatex-spbasic/"
+ "tex/latex/biblatex-spbasic/")
+ (base32
+ "071d1iqy1scz3wncsfv1backp5b7ly28rn5k0wy67wwz1vxa0d17")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/biblatex-spbasic")
+ (synopsis "BibLaTeX style emulating Springer's old @file{spbasic.bst}")
+ (description
+ "This package provides a bibliography and citation style for BibLaTeX and
+Biber for typesetting articles for Springer's journals. It is the same as the
+old BibTeX style @file{spbasic.bst}.")
+ (license license:lppl)))
+
(define-public texlive-bibleref
(package
(name "texlive-bibleref")