summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 18:22:12 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:07 +0200
commit1c07c8d150f84b627be5711eb0a0e4bf36795984 (patch)
treec706e162644eddac02bb44f104987613f1cbf6c0
parent18b6e309cec3a0c9c7401b131e18612914f1fcf9 (diff)
gnu: Add texlive-aaai-named.
* gnu/packages/tex.scm (texlive-aaai-named): New variable.
-rw-r--r--gnu/packages/tex.scm17
1 files changed, 17 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 6622d62387..e989eaef0f 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1247,6 +1247,23 @@ TGA. Accepted output formats are: EPS, PCL5, PDF, PDF1, PBM, PGM, PPM, PS,
markedEPS, markedPS, PNG, XWD, BMP, TIFF, JPEG, GIF, XPM.")
(license license:gpl3+)))
+(define-public texlive-aaai-named
+ (package
+ (name "texlive-aaai-named")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "bibtex/bst/aaai-named/")
+ (base32
+ "1xs2iki0v1mh0kbqjxnv9r24bcfmgj6myfw7h368h8g0s1n8d5v6")))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/aaai-named")
+ (synopsis "BibTeX style for AAAI")
+ (description
+ "This package provides a BibTeX style derived from the standard master,
+presumably for use with the @code{aaai} package.")
+ (license license:knuth)))
+
(define-public texlive-aalok
(package
(name "texlive-aalok")