summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 13:11:48 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:41:19 +0200
commit1de8da85a0385e396443c4074da927be751101cb (patch)
treea82fbeb4dc1f66c6030fa47c9566d2a7192dd226
parentb47f26feb7d813d7156c5c86c3cb075f8b1942dd (diff)
gnu: Add texlive-chemmacros.
* gnu/packages/tex.scm (texlive-chemmacros): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 094b4f377b..760b406025 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -2338,6 +2338,27 @@ reactions in support of other chemistry packages (such as
@code{chemmacros}).")
(license license:lppl1.3c)))
+(define-public texlive-chemmacros
+ (package
+ (name "texlive-chemmacros")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/chemmacros/"
+ "tex/latex/chemmacros/")
+ (base32
+ "1jj7i00h83mhajwayn48x4qf0xz526jrjlj5zclqkgrb6kxmx978")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/chemmacros")
+ (synopsis "Collection of macros to support typesetting chemistry documents")
+ (description
+ "The bundle offers a collection of macros and commands which are intended
+to make typesetting chemistry documents faster and more convenient. Coverage
+includes some nomenclature commands, oxidation numbers, thermodynamic data,
+newman projections, etc.")
+ (license license:lppl1.3c)))
+
(define-public texlive-chronosys
(package
(name "texlive-chronosys")