summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 13:07:35 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:41:13 +0200
commit21718c6516708c38e3d2262b9fa769af74ff96a4 (patch)
treeda8034d772bba4279bedf3c97ff9a591342ffe55
parent017708cbc5b70b58994ee0840344e5caff7e72a0 (diff)
gnu: Add texlive-bropd.
* gnu/packages/tex.scm (texlive-bropd): New variable.
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index f98d7491bf..217a40f80d 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1975,6 +1975,29 @@ those long IUPAC compound names, and some chemical idioms. It also supports
the labelling of compounds and reference to labelled compounds.")
(license license:lppl)))
+(define-public texlive-bropd
+ (package
+ (name "texlive-bropd")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/bropd/" "source/latex/bropd/"
+ "tex/latex/bropd/")
+ (base32
+ "1cyyadfvrcym4vvxl9p9zb88692m0578nqljip12xxahb4srcyb9")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (arguments (list #:tex-format "latex"))
+ (native-inputs (list (texlive-updmap.cfg (list texlive-hypdoc))))
+ (home-page "https://ctan.org/pkg/bropd")
+ (synopsis "Simplified brackets and differentials in LaTeX")
+ (description
+ "The package simplifies the process of writing differential operators and
+brackets in LaTeX. The commands facilitate the easy manipulation of equations
+involving brackets and allow partial differentials to be expressed in an
+alternate form.")
+ (license license:lppl1.3+)))
+
(define-public texlive-c-pascal
(package
(name "texlive-c-pascal")