summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 19:57:21 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:21 +0200
commit38d9cf2cebc279b99f99d6dd0344a52082a998ba (patch)
treea9caad76f71bfbf7067f3efe066c7429c9cda9d3
parent4eafe5dab7caf39565549ff318d10bc1113c003f (diff)
gnu: Add texlive-biblatex-enc.
* gnu/packages/tex.scm (texlive-biblatex-enc): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 5eb2b66e5f..577c13f82b 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3728,6 +3728,27 @@ features that are not provided by the standard BibLaTeX styles. The styles
are dependent on BibLaTeX and cannot be used without it.")
(license license:lppl1.3+)))
+(define-public texlive-biblatex-enc
+ (package
+ (name "texlive-biblatex-enc")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/biblatex-enc/"
+ "tex/latex/biblatex-enc/")
+ (base32
+ "0k9sais0dknydcdy1a7fkkrb5grqap3q2jn8qk36x658nkjjb9ln")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/biblatex-enc")
+ (synopsis "BibLaTeX style for the Ecole nationale des chartes (Paris)")
+ (description
+ "This package provides a citation and bibliography style for use with
+BibLaTeX. It conforms to the bibliographic standards used at the Ecole
+nationale des chartes (Paris), and may be suitable for a more general use in
+historical and philological works.")
+ (license license:lppl1.3+)))
+
(define-public texlive-bibleref
(package
(name "texlive-bibleref")