summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 15:13:14 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:13 +0200
commit3d5b639f07bdaab424c83ce9de09f389075281bd (patch)
tree47cb2acb48b7d4be0958abd5ca36158bee02c4b1
parent5c0bc1cc006146ad2f0da3bf4f7fce54fd3b60a0 (diff)
gnu: Add texlive-active-conf.
* gnu/packages/tex.scm (texlive-active-conf): New variable.
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index ac5e1de9db..c060fbc367 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1586,6 +1586,28 @@ and workshops. The layout produced by the @code{acmconf} class is based on
the ACM's own specification.")
(license license:lppl)))
+(define-public texlive-active-conf
+ (package
+ (name "texlive-active-conf")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/active-conf/"
+ "source/latex/active-conf/"
+ "tex/latex/active-conf/")
+ (base32
+ "12krmwspwkhcwk5q0qf2hldnsk44vd2jfssfdiwm97alicc3cpj1")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/active-conf")
+ (synopsis "Class for typesetting ACTIVE conference papers")
+ (description
+ "Active-conf is a class for typesetting papers for the Active conference
+on noise and vibration control. The class is based on @code{article} with
+more flexible front-matter, and can be customised for conferences in future
+years with a header file.")
+ (license license:lppl)))
+
(define-public texlive-adforn
(package
(name "texlive-adforn")