summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-26 15:19:03 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:16:38 +0200
commit40d46e6522020c85da8c19506d2a57bf26296f5c (patch)
treecbb6989c155dec2ab7bd605d84dbb1c9ed4959ac
parent4ee871537b899af7401db3f731254342619682ab (diff)
gnu: Add texlive-uninormalize.
* gnu/packages/tex.scm (texlive-uninormalize): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 3c4a1e219d..08fe4ac441 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -14221,6 +14221,25 @@ Typewriter font, together with a LuaTeX virtual font setup that introduces
random variability in grey level and angle of each character.")
(license license:lppl)))
+(define-public texlive-uninormalize
+ (package
+ (name "texlive-uninormalize")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/lualatex/uninormalize/"
+ "tex/lualatex/uninormalize/")
+ (base32
+ "1c4pki1yw5599s9nyj1ir7j26mgbhf1iw7m44685d8la9vbzv8dm")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/uninormalize")
+ (synopsis "Unicode normalization support")
+ (description
+ "This package provides Unicode normalization (useful for composed
+characters) for LuaLaTeX.")
+ (license license:lppl1.3+)))
+
(define-public texlive-units
(package
(name "texlive-units")