summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 15:40:18 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:30 +0200
commit4dc947a823427e0ae60c79cf6b6aace653fd8f36 (patch)
treeadf1aae79f8e0512e13744d6c5d3ebbb6b9ed121
parent8a9a4a920f5c8ed34392342c3dcc3130b721c1ab (diff)
gnu: Add texlive-ftc-notebook.
* gnu/packages/tex.scm (texlive-ftc-notebook): New variable.
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 4f4efe9146..576c902cdd 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -14237,6 +14237,28 @@ Its aim is to provide a French translation of terms and words used in
algorithms to make it integrate seamlessly in a French written document.")
(license license:lppl1.3c)))
+(define-public texlive-ftc-notebook
+ (package
+ (name "texlive-ftc-notebook")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/ftc-notebook/"
+ "tex/latex/ftc-notebook/")
+ (base32
+ "068fc2wisryvgr8zqmkiwnyrrh5rmmw5njl41rn70bvv9qdgh31y")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/ftc-notebook")
+ (synopsis "Typeset FIRST Tech Challenge (FTC) notebooks")
+ (description
+ "This LaTeX package will greatly simplify filling entries for your FIRST
+Tech Challenge (FTC) engineering or outreach notebook. We developed this
+package to support most frequently used constructs encountered in an FTC
+notebook: meetings, tasks, decisions with pros and cons, tables, figures with
+explanations, team stories and bios, and more.")
+ (license license:lppl1.3+)))
+
(define-public texlive-functan
(package
(name "texlive-functan")