summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 19:57:00 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:20 +0200
commit4eafe5dab7caf39565549ff318d10bc1113c003f (patch)
tree5dcd9a996f32f44ce24d4b5e9866fa4236eccdf3
parent31aaac5bad137f4aa0e3754d4dbaaf23a4371352 (diff)
gnu: Add texlive-biblatex-dw.
* gnu/packages/tex.scm (texlive-biblatex-dw): New variable.
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 5a2dc86cd8..5eb2b66e5f 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3705,6 +3705,29 @@ way.")
automatically format, group, and sort the entries on a CV.")
(license license:lppl1.3+)))
+(define-public texlive-biblatex-dw
+ (package
+ (name "texlive-biblatex-dw")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/biblatex-dw/"
+ "tex/latex/biblatex-dw/bbx/"
+ "tex/latex/biblatex-dw/cbx/"
+ "tex/latex/biblatex-dw/lbx/")
+ (base32
+ "1vw008djg535hdwbmk5dqvaw0v6cm3lqmlvk8sfzybpqffw1crlr")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/biblatex-dw")
+ (synopsis "Humanities styles for BibLaTeX")
+ (description
+ "This package provides a small collection of styles for the BibLaTeX
+package. It was designed for citations in the humanities and offers some
+features that are not provided by the standard BibLaTeX styles. The styles
+are dependent on BibLaTeX and cannot be used without it.")
+ (license license:lppl1.3+)))
+
(define-public texlive-bibleref
(package
(name "texlive-bibleref")