summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 13:03:18 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 17:03:12 +0200
commit57bc05e2847407231abeec160db941c9fdfff80e (patch)
tree57fb310bb5f77579144e5db78c93dc838469ae68
parentc82fb6d497b16b6826de0a918137b82f80d9ede4 (diff)
gnu: Add texlive-apxproof.
* gnu/packages/tex.scm (texlive-apxproof): New variable.
-rw-r--r--gnu/packages/tex.scm26
1 files changed, 26 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 865ecfd66b..6d8d4c7237 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1528,6 +1528,32 @@ Operands may be numbers with arbitrary numbers of digits; scientific notation
is allowed. The expression scanner is also provided.")
(license license:public-domain)))
+(define-public texlive-apxproof
+ (package
+ (name "texlive-apxproof")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/apxproof/"
+ "source/latex/apxproof/"
+ "tex/latex/apxproof/")
+ (base32
+ "1m4nvqxvnsllh25qmms6szcqqpb8wffk1z0v2p507fkgsdjz9jln")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/apxproof")
+ (synopsis "Proofs in appendix")
+ (description
+ "The package makes it easier to write articles where proofs and other
+material are deferred to the appendix. The appendix material is written in
+the LaTeX code along with the main text which it naturally complements, and it
+is automatically deferred. The package can automatically send proofs to the
+appendix, can repeat in the appendix the theorem environments stated in the
+main text, can section the appendix automatically based on the sectioning of
+the main text, and supports a separate bibliography for the appendix
+material.")
+ (license license:lppl1.3+)))
+
(define-public texlive-arara
(package
(name "texlive-arara")