summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 15:12:54 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:12 +0200
commit5c0bc1cc006146ad2f0da3bf4f7fce54fd3b60a0 (patch)
treebbe440f0d4e3d55a9f2b383721cb65936c6f4dd6
parent5b26cd7ef345d5963b61ee56fa063629ec138057 (diff)
gnu: Add texlive-acmconf.
* gnu/packages/tex.scm (texlive-acmconf): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index e472f3024f..ac5e1de9db 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1565,6 +1565,27 @@ adaptation for working with Babel.")
license:knuth ;bxabst
license:public-domain)))) ;docmac
+(define-public texlive-acmconf
+ (package
+ (name "texlive-acmconf")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/acmconf/" "source/latex/acmconf/"
+ "tex/latex/acmconf/")
+ (base32
+ "0j30krvxzps7ka3xzv0qifrzxhxzkr3b3f9gska6najp1dvygs3a")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/acmconf")
+ (synopsis "Class for ACM conference proceedings")
+ (description
+ "This class may be used to typeset articles to be published in the
+proceedings of @acronym{ACM, Association for Computing Machinery} conferences
+and workshops. The layout produced by the @code{acmconf} class is based on
+the ACM's own specification.")
+ (license license:lppl)))
+
(define-public texlive-adforn
(package
(name "texlive-adforn")