summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 15:19:25 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:16 +0200
commit763e33331c33c43ffa91ad216062213ff6ae0555 (patch)
treed34f2b98dd025351118fd0684eb4262bd67e9b85
parent96c7af79570cee7b20b845c85bc9b6e5a174ab7c (diff)
gnu: Add texlive-arsclassica.
* gnu/packages/tex.scm (texlive-arsclassica): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index ec7e81e126..64a460a922 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3396,6 +3396,26 @@ pdfLaTeX and the @code{cjk} package, are provided by the @code{arphic}
package.")
(license license:arphic-1999)))
+(define-public texlive-arsclassica
+ (package
+ (name "texlive-arsclassica")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/arsclassica/"
+ "tex/latex/arsclassica/")
+ (base32
+ "0cxmp68na3ww565r7ixqbhsy2mp063wwq5p6gwvq5fdrk34ci2a5")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/arsclassica")
+ (synopsis "Different view of the ClassicThesis package")
+ (description
+ "The package changes some typographical points of the ClassicThesis
+style. It enables the user to reproduce the look of the guide @emph{The art
+of writing with LaTeX} (the web page is in Italian).")
+ (license license:lppl)))
+
(define-public texlive-arvo
(package
(name "texlive-arvo")