summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2021-08-27 15:08:59 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2021-09-21 21:00:25 +0200
commit794de1ee7e29d7b09891ffb72dab22d454ed5c90 (patch)
treea1cb158d4aa02da58275617e0fb2f15444c086a6
parente84d051e71e6d6d74cc721a80eae2eaf9c7ab73b (diff)
gnu: Add trytond-account-credit-limit.
* gnu/packages/tryton.scm (trytond-account-credit-limit): New variable.
-rw-r--r--gnu/packages/tryton.scm26
1 files changed, 26 insertions, 0 deletions
diff --git a/gnu/packages/tryton.scm b/gnu/packages/tryton.scm
index 53ec211926..0938c86780 100644
--- a/gnu/packages/tryton.scm
+++ b/gnu/packages/tryton.scm
@@ -293,6 +293,32 @@ chart of account for Belgium.")
amounts to be rounded using the cash rounding factor of the currency.")
(license license:gpl3+)))
+(define-public trytond-account-credit-limit
+ (package
+ (name "trytond-account-credit-limit")
+ (version "6.0.0")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "trytond_account_credit_limit" version))
+ (sha256
+ (base32 "1ni4cfydypxrkdj7fc0j4js9ygfkxa22ii5db2p89z2izbg1hxd8"))))
+ (build-system python-build-system)
+ (arguments (tryton-arguments "account_credit_limit"))
+ (native-inputs
+ `(,@%standard-trytond-native-inputs
+ ("trytond-account-dunning" ,trytond-account-dunning)))
+ (propagated-inputs
+ `(("trytond" ,trytond)
+ ("trytond-account" ,trytond-account)
+ ("trytond-company" ,trytond-company)
+ ("trytond-party" ,trytond-party)))
+ (home-page "https://docs.tryton.org/projects/modules-account-credit-limit")
+ (synopsis "Tryton module for account credit limit")
+ (description "The @emph{Account Credit Limit} Tryton module for manages
+credit limit of parties.")
+ (license license:gpl3+)))
+
(define-public trytond-account-invoice
(package
(name "trytond-account-invoice")