summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-10 23:42:07 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:46 +0200
commit7df0e7bd74ce060c8318351836fb554af9173540 (patch)
tree84ad4d716559f13c59b839dcb926986a303e2f07
parented54e117a7f67d7b95359dd5d6176516c7a7a337 (diff)
gnu: Add texlive-etoolbox-de.
* gnu/packages/tex.scm (texlive-etoolbox-de): New variable.
-rw-r--r--gnu/packages/tex.scm17
1 files changed, 17 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 598548d68d..d114c0f106 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -31439,6 +31439,23 @@ a template for Austrian @emph{Diplomarbeiten} or @emph{Vorwissenschaftliche
Arbeiten}, which are scientfic projects of students at a secondary school.")
(license license:lppl1.3+)))
+(define-public texlive-etoolbox-de
+ (package
+ (name "texlive-etoolbox-de")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/etoolbox-de/")
+ (base32
+ "1vchha7ymvj51jfnvl76rxv466lzfpxr6xcvwafxhi78w4bk9yry")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/etoolbox-de")
+ (synopsis "German translation of documentation of @code{etoolbox}")
+ (description "This package provides the German translation of
+@code{etoolbox} documentation.")
+ (license license:lppl)))
+
(define-public texlive-logreq
(package
(name "texlive-logreq")