summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 18:22:49 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:13 +0200
commit83ec82298f0e5bc36e2c58267b8c7a037a0b7130 (patch)
tree5761b0416e7bd2fe6857e3f654359d74593ce3ed
parent982e605d7080eda8de3dd06749e54939cbcf69c6 (diff)
gnu: Add texlive-ajl.
* gnu/packages/tex.scm (texlive-ajl): New variable.
-rw-r--r--gnu/packages/tex.scm17
1 files changed, 17 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 3348fbd4a5..7c16d3b7a0 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1496,6 +1496,23 @@ the American Institute of Chemical Engineers Journal (or @code{AIChE} Journal
or @code{AIChE} J or @code{AIChEJ).}")
(license license:lppl)))
+(define-public texlive-ajl
+ (package
+ (name "texlive-ajl")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "bibtex/bst/ajl/")
+ (base32
+ "1xkrvy06lw4ngj94zybs14ysal2pg7g71h864gq9bjw0zwq2yjzs")))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/ajl")
+ (synopsis "BibTeX style for AJL")
+ (description
+ "This package provides bibliographic style references in style of
+Australian Journal of Linguistics.")
+ (license license:lppl)))
+
(define-public texlive-akshar
(package
(name "texlive-akshar")