summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 19:50:05 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:18 +0200
commit9452925f95e6c212f51c977bba271513059173d2 (patch)
tree5e50d13a5423b11c1a50e2caa1e3db9659d06612
parentc299fa4a28030a79acf07d1efb03dfcd0914c0e4 (diff)
gnu: Add texlive-biblatex-apa6.
* gnu/packages/tex.scm (texlive-biblatex-apa6): New variable.
-rw-r--r--gnu/packages/tex.scm24
1 files changed, 24 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 8164b321ac..00b313fa24 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3438,6 +3438,30 @@ BibLaTeX, so you probably want to use @code{biblatex2bibitem}.")
It will be useful, for example, in history or classical philology.")
(license license:lppl1.3+)))
+(define-public texlive-biblatex-apa6
+ (package
+ (name "texlive-biblatex-apa6")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/biblatex-apa6/"
+ "tex/latex/biblatex-apa6/")
+ (base32
+ "14xkqca4l4sb8jwlz6k28hmlya4m9474sv79icyzzq1v0vbqmgbq")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/biblatex-apa6")
+ (synopsis "BibLaTeX citation and reference style for APA 6th Edition")
+ (description
+ "This is a fairly complete BibLaTeX style (citations and references) for
+APA (American Psychological Association) 6th Edition conformant publications.
+It implements and automates most of the guidelines in the APA 6th edition
+style guide for citations and references. An example document is also given
+which typesets every citation and reference example in the APA 6th edition
+style guide. This is a legacy style for 6th Edition documents. Please use
+the BibLaTeX-apa style package for the latest APA edition conformance.")
+ (license license:lppl1.3c)))
+
(define-public texlive-bibleref
(package
(name "texlive-bibleref")