summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 15:18:03 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:15 +0200
commit96cb94747b5785ebd213d209a0829d1c507949d4 (patch)
tree0912ff44f036f7547656b4caee3486d623f37e62
parent0be920cc245959cc40966c78e080666493bf5a52 (diff)
gnu: Add texlive-aomart.
* gnu/packages/tex.scm (texlive-aomart): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index f1e730aeb2..fb6bc95d4d 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -2760,6 +2760,25 @@ of LaTeX documents to Lambda).")
final exams in the @acronym{ANU, Australian National University}.")
(license license:gpl3+)))
+(define-public texlive-aomart
+ (package
+ (name "texlive-aomart")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "bibtex/bst/aomart/" "doc/latex/aomart/"
+ "source/latex/aomart/" "tex/latex/aomart/")
+ (base32
+ "0gdi54qi0m96pwwn59r9qjlkw0986z9ra57g1vf11h67zwmrgrv9")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/aomart")
+ (synopsis "Typeset articles for the @emph{Annals of Mathematics}")
+ (description
+ "The package provides a class for typesetting articles for the
+@emph{Annals of Mathematics}.")
+ (license license:lppl1.3+)))
+
(define-public texlive-apalike-ejor
(package
(name "texlive-apalike-ejor")