summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 00:28:11 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:40:06 +0200
commit9b2cad9327c8663bc319af4a9ee224ac9ca3a747 (patch)
tree23a5333723f3c2afe101a93b34e5d838a9fec182
parenta8fb6f8d25d02f87eaa921e69a1ba1a2c2ac3871 (diff)
gnu: Add texlive-latex-via-exemplos.
* gnu/packages/tex.scm (texlive-latex-via-exemplos): New variable.
-rw-r--r--gnu/packages/tex.scm17
1 files changed, 17 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index da69f5528f..f53116b6cb 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -12513,6 +12513,23 @@ this is to print on (notional) small paper, and then to magnify the result;
the script calculates the settings for various font and paper sizes.")
(license license:asl2.0)))
+(define-public texlive-latex-via-exemplos
+ (package
+ (name "texlive-latex-via-exemplos")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/latex-via-exemplos/")
+ (base32
+ "1w0rqhgdkflxypfmxyz61aknmjil9yikc641v2dmc5l55gl2r3nw")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/latex-via-exemplos")
+ (synopsis "LaTeX course written in Brazilian Portuguese language")
+ (description
+ "This is a LaTeX2e course written in Brazilian Portuguese language.")
+ (license license:gpl2+)))
+
(define-public texlive-latex2man
(package
(name "texlive-latex2man")