summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 15:42:51 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:32 +0200
commit9d5de8aaacc11fc910550729122ef792b7ea13c0 (patch)
treeba0ea5f80233bc41532fe7c656f0adb8fea6d4d0
parent206ff63746919fa000e4ced9cb2179a8b6b44cb2 (diff)
gnu: Add texlive-grant.
* gnu/packages/tex.scm (texlive-grant): New variable.
-rw-r--r--gnu/packages/tex.scm29
1 files changed, 29 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 6daf8fcfab..6b4fd58cd4 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -15172,6 +15172,35 @@ CV. The goal is to create a flexible template that can be customized based on
each specific individual's needs.")
(license license:lppl1.3+)))
+(define-public texlive-grant
+ (package
+ (name "texlive-grant")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/grant/" "source/latex/grant/"
+ "tex/latex/grant/")
+ (base32
+ "0cihhr3fqjbn2grkps5wl6aqx19s78vgklmriw2jqg27fqgv5q2p")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/grant")
+ (synopsis "Classes for formatting federal grant proposals")
+ (description
+ "This package provides LaTeX classes for formatting federal grant
+proposals:
+@itemize
+@item grant: base class for formatting grant proposals;
+@item grant-arl: Army Research Laboratory;
+@item grant-darpa: Defense Advanced Research Projects Agency;
+@item grant-doe: Department of Energy;
+@item grant-nih: National Institutes of Health;
+@item grant-nrl: Naval Research Laboratory;
+@item grant-nsf: National Science Foundation;
+@item grant-onr: Office of Naval Research.
+@end itemize")
+ (license license:expat)))
+
(define-public texlive-greenpoint
(package
(name "texlive-greenpoint")