summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 16:43:16 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:11:10 +0200
commit9fd911e65201bc3d8ebeeadbabd9ba22f5dadef2 (patch)
tree78c4b8c39f50afa353ff93822a214da7fadc3769
parentf96c553b8796902d0928f67df0e5f9186eeaaa21 (diff)
gnu: Add texlive-thesis-gwu.
* gnu/packages/tex.scm (texlive-thesis-gwu): New variable.
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 3b4ba8e8bc..5396e2bb3c 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -29607,6 +29607,28 @@ Karoly Catholic University (Eger, Hungary). The documentation is in
Hungarian.")
(license license:lppl1.2+)))
+(define-public texlive-thesis-gwu
+ (package
+ (name "texlive-thesis-gwu")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/thesis-gwu/"
+ "tex/latex/thesis-gwu/")
+ (base32
+ "120w3wfh5b7f6lmsf0l3wy6agxkds4rnpy5pzjnpa6rwk59plk8k")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/thesis-gwu")
+ (synopsis
+ "Thesis class for George Washington University School of Engineering and
+Applied Science")
+ (description
+ "This class is an attempt to create a standard format for @acronym{GWU
+SEAS, George Washington University School of Engineering and Applied Science}
+dissertations and theses.")
+ (license license:gpl3)))
+
(define-public texlive-thmbox
(package
(name "texlive-thmbox")