summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 15:13:28 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:13 +0200
commita08a19316ed6a0fe608a5a517f36daac954fb147 (patch)
treee1f1c75d85ea324110aa08ca2aa2b45f73a4bc64
parent3d5b639f07bdaab424c83ce9de09f389075281bd (diff)
gnu: Add texlive-adfathesis.
* gnu/packages/tex.scm (texlive-adfathesis): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index c060fbc367..2d81a0349f 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1608,6 +1608,26 @@ more flexible front-matter, and can be customised for conferences in future
years with a header file.")
(license license:lppl)))
+(define-public texlive-adfathesis
+ (package
+ (name "texlive-adfathesis")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "bibtex/bst/adfathesis/"
+ "doc/latex/adfathesis/"
+ "source/latex/adfathesis/"
+ "tex/latex/adfathesis/")
+ (base32
+ "0zi91xc3sbdjvp87zgrb7g3l5hxqig33fchlhg2i8gjya9ij67p6")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/adfathesis")
+ (synopsis "Australian Defence Force Academy thesis format")
+ (description "The package provides the Australian Defence Force Academy
+thesis format. The bundle also includes a BibTeX style file.")
+ (license license:public-domain)))
+
(define-public texlive-adforn
(package
(name "texlive-adforn")