summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-08-27 04:09:40 +0200
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-09-13 00:20:37 -0400
commitb05afdda399508be9ae41432189cf1aafc269aa3 (patch)
treeaa3c3f08e25eec0a5fced5e0c16e0d4ef527c853
parent059675706ddf7d550aefffabd2c03a700b5f1fd7 (diff)
gnu: gjs: Remove input labels.
* gnu/packages/gnome.scm (gjs)[native-inputs]: Remove labels.
-rw-r--r--gnu/packages/gnome.scm16
1 files changed, 8 insertions, 8 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 54092161ac..6998f34064 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -7370,14 +7370,14 @@ configuration program to choose applications starting on login.")
;; For the missing /etc/machine-id.
(setenv "DBUS_FATAL_WARNINGS" "0"))))))
(native-inputs
- `(("glib:bin" ,glib "bin") ; for glib-compile-resources
- ("pkg-config" ,pkg-config)
- ("xmllint" ,libxml2)
- ;; For testing
- ("dbus-launch" ,dbus)
- ("dconf" ,dconf) ; required to properly store settings
- ("uuidgen" ,util-linux)
- ("xvfb" ,xorg-server-for-tests)))
+ (list `(,glib "bin") ;for glib-compile-resources
+ pkg-config
+ libxml2
+ ;; For testing
+ dbus
+ dconf ;required to properly store settings
+ util-linux
+ xorg-server-for-tests))
(propagated-inputs
;; These are all in the Requires.private field of gjs-1.0.pc.
(list cairo gobject-introspection mozjs-78))