summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 21:21:35 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:27 +0200
commitb817e0a1793f8448415e13e37983bb10c58e5e26 (patch)
tree31db9ab837b16e6ffa2b6dc91b02753b18295658
parente4696fdfc20f2594ab40892bdaadf0a1b8a94779 (diff)
gnu: Add texlive-biblatex-phys.
* gnu/packages/tex.scm (texlive-biblatex-phys): New variable.
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 7094015992..e05aa58205 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4297,6 +4297,28 @@ The bundle provides support for a wide variety of content types, including
manuscripts, audiovisual resources, social media and legal references.")
(license license:lppl1.3c)))
+(define-public texlive-biblatex-phys
+ (package
+ (name "texlive-biblatex-phys")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/biblatex-phys/"
+ "tex/latex/biblatex-phys/")
+ (base32
+ "1q9l7ma3zpybx142adbiall4y5x4hc5kc536wpmiwkz29zi6w7ka")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/biblatex-phys")
+ (synopsis
+ "BibLaTeX implementation of the AIP and APS bibliography style")
+ (description
+ "The package provides an implementation of the bibliography styles of
+both the AIP and the APS for BibLaTeX. This implementation follows standard
+BibLaTeX conventions, and can be used simply by loading BibLaTeX with the
+appropriate option: @samp{\\usepackage[style=phys]@{biblatex@}}.")
+ (license license:lppl1.3+)))
+
(define-public texlive-bibleref
(package
(name "texlive-bibleref")