summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 21:08:42 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:25 +0200
commitb9a175280cc0d75d3a2c5cdd6d869fe4e6da6347 (patch)
tree3036276db81a7d79bf9317cf73a09c1f8fa47149
parent068e615d3a97f12160eb1f5db66b6cf1312b2263 (diff)
gnu: Add texlive-biblatex-mla.
* gnu/packages/tex.scm (texlive-biblatex-mla): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 124b1f8102..b97ec7f42b 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4074,6 +4074,25 @@ manuscript in classical philology, for example to prepare a critical
edition.")
(license license:lppl1.3+)))
+(define-public texlive-biblatex-mla
+ (package
+ (name "texlive-biblatex-mla")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/biblatex-mla/"
+ "tex/latex/biblatex-mla/")
+ (base32
+ "09qlx067vhc4aflx9rjdbyq99xh3nzwlxj81cxp07mm2mykhxf39")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/biblatex-mla")
+ (synopsis "MLA style files for BibLaTeX")
+ (description
+ "The package provides BibLaTeX support for citations in the format
+specified by the MLA handbook.")
+ (license license:lppl1.3+)))
+
(define-public texlive-bibleref
(package
(name "texlive-bibleref")