summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 15:44:56 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:33 +0200
commitc0fba5b0ccf94fec1cc6e8ed9fe7a16e2aa23762 (patch)
treeaa8e02b90f47b5b90824f9a7f4763e3613d3163e
parent960829e1d6e4d919af23b13594a1a8d751108b87 (diff)
gnu: Add texlive-har2nat.
* gnu/packages/tex.scm (texlive-har2nat): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b301bd77e2..9582a7198d 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -15706,6 +15706,25 @@ the towers with (up to) 15 discs.")
through it.")
(license license:public-domain)))
+(define-public texlive-har2nat
+ (package
+ (name "texlive-har2nat")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/har2nat/" "tex/latex/har2nat/")
+ (base32
+ "13akhwjx48lkch46pk2syzizham3rk81ihrzbwxsvapa1fw74dzg")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/har2nat")
+ (synopsis "Replace the @code{harvard} package with @code{natbib}")
+ (description
+ "This small package allows a LaTeX document containing the citation
+commands provided by the @code{harvard} package to be compiled using the
+@code{natbib} package.")
+ (license license:lppl)))
+
(define-public texlive-harmony
(package
(name "texlive-harmony")