summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 19:53:25 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:19 +0200
commitc1dcd1bccd860f9674cfa16f8971dc5819618a16 (patch)
tree04fbd7193fcc5ea900b671e99b7c56fb83a63d30
parent0cd58818749bfb647ffe6d7ce526fee09125267e (diff)
gnu: Add texlive-biblatex-bookinother.
* gnu/packages/tex.scm (texlive-biblatex-bookinother): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index f32f43f36f..c3db223e7f 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3554,6 +3554,27 @@ a @code{@@article}, @code{@@incollection} or in a @code{@@thesis}. The
package is now superseded by @code{biblatex-bookinother}.")
(license license:lppl1.3+)))
+(define-public texlive-biblatex-bookinother
+ (package
+ (name "texlive-biblatex-bookinother")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/biblatex-bookinother/"
+ "tex/latex/biblatex-bookinother/")
+ (base32
+ "062ri08pwr5fh8v500dbgrc7nbxgi0jd864xfmvf601lwpwqn9c7")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/biblatex-bookinother")
+ (synopsis "Manage book edited in other entry type")
+ (description
+ "This package provides new BibLaTeX entry types and fields for book
+edited in other types, like for instance @code{@@bookinarticle}. It offers
+more types than the older package @code{biblatex-bookinarticle}, which it
+supersedes.")
+ (license license:lppl1.3+)))
+
(define-public texlive-bibleref
(package
(name "texlive-bibleref")