summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 13:05:29 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 17:12:56 +0200
commitc81774bf4d340f640eedfe5787a1481c10ec3e1c (patch)
treefe87f2e1d0a4ed65133111d0e2232e535f4eb6a0
parente9077a1e9da2283c38fa90323e2b85259eab41ef (diff)
gnu: Add texlive-biocon.
* gnu/packages/tex.scm (texlive-biocon): New variable.
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index c8a18e3a30..7e2dd45316 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1768,6 +1768,28 @@ used to print successive rows of the triangle, or to print the rows inside an
@code{array} or @code{tabular} environment.")
(license license:lppl)))
+(define-public texlive-biocon
+ (package
+ (name "texlive-biocon")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/biocon/" "tex/latex/biocon/")
+ (base32
+ "0m3qqrl5z071w4zs8fs3wv0b4ix0s6cqh4ixzqj28d74aaf9r1y1")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/biocon")
+ (synopsis "Typesetting biological species names")
+ (description
+ "The biocon--biological conventions--package aids the typesetting of some
+biological conventions. At the moment, it makes a good job of typesetting
+species names (and ranks below the species level). A distinction is made
+between the Plant, Fungi, Animalia and Bacteria kingdoms. There are default
+settings for the way species names are typeset, but they can be customized.
+Different default styles are used in different situations.")
+ (license license:gpl3+)))
+
(define-public texlive-bitelist
(package
(name "texlive-bitelist")