summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2021-08-27 15:08:59 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2021-09-21 21:00:25 +0200
commitc84f49b4b0d13b6b25bf1ae32d76ff8c00498c9e (patch)
tree898a7c7d67bffec39f387bd7acd58d4b3840fd0f
parent794de1ee7e29d7b09891ffb72dab22d454ed5c90 (diff)
gnu: Add trytond-account-de-skr03.
* gnu/packages/tryton.scm (trytond-account-de-skr03): New variable.
-rw-r--r--gnu/packages/tryton.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tryton.scm b/gnu/packages/tryton.scm
index 0938c86780..26777e291a 100644
--- a/gnu/packages/tryton.scm
+++ b/gnu/packages/tryton.scm
@@ -319,6 +319,28 @@ amounts to be rounded using the cash rounding factor of the currency.")
credit limit of parties.")
(license license:gpl3+)))
+(define-public trytond-account-de-skr03
+ (package
+ (name "trytond-account-de-skr03")
+ (version "6.0.0")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "trytond_account_de_skr03" version))
+ (sha256
+ (base32 "1dhgspabr2bm0y6qkzh5kz6badhf23arzkw7lra1zsn52r23j9dl"))))
+ (build-system python-build-system)
+ (arguments (tryton-arguments "account_de_skr03"))
+ (native-inputs `(,@%standard-trytond-native-inputs))
+ (propagated-inputs
+ `(("trytond" ,trytond)
+ ("trytond-account" ,trytond-account)))
+ (home-page "https://docs.tryton.org/projects/modules-account-de-skr03")
+ (synopsis "Tryton module with German chart of accounts SKR03")
+ (description "This package provides the German SKR03 chart of accounts for
+Tryton.")
+ (license license:gpl3+)))
+
(define-public trytond-account-invoice
(package
(name "trytond-account-invoice")