summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 13:11:25 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:41:18 +0200
commitda0b65e86f71b063078dd6eedacaf174282e5ceb (patch)
treebcbcc75b0873505899f2410675e28136547e8f8b
parente2a0902ad04842a05c7e30550f33374334e942ca (diff)
gnu: Add texlive-chemexec.
* gnu/packages/tex.scm (texlive-chemexec): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b7b6318dfb..426e719262 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -2297,6 +2297,26 @@ instead. It allows compound names in documents to be numbered and does not
affect the normal citation routines.")
(license license:lppl)))
+(define-public texlive-chemexec
+ (package
+ (name "texlive-chemexec")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/chemexec/" "tex/latex/chemexec/")
+ (base32
+ "1al19xf107qizd7nr7297szqd2k8sf1i3ngpnw6kl6fkak5h7qdg")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/chemexec")
+ (synopsis "Creating (chemical) exercise sheets")
+ (description
+ "The package provides environments and commands that the author needed
+when preparing exercise sheets and other teaching material. In particular,
+the package supports the creation of exercise sheets, with separating printing
+of solutions.")
+ (license license:lppl1.3+)))
+
(define-public texlive-chronosys
(package
(name "texlive-chronosys")