summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 00:06:50 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:55 +0200
commitdb567b15a390d48497f68ac1f96bf3fee2a7bd19 (patch)
tree778ac279df44013da6414a6246ed0bc607aff1a9
parentb59e75bf27dbf568f7b0f93a3d11bf5edad40488 (diff)
gnu: Add texlive-umlaute.
* gnu/packages/tex.scm (texlive-umlaute): New variable.
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 20903ac3bc..f59e9ae8f3 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -36907,6 +36907,28 @@ times as formerly used in Germany. A variety of printing formats are
available.")
(license license:lppl1.3+)))
+(define-public texlive-umlaute
+ (package
+ (name "texlive-umlaute")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/umlaute/" "source/latex/umlaute/"
+ "tex/latex/umlaute/")
+ (base32
+ "1fz2v0p8a46car0iga8m0si7ampff8hqpsmc9v2miqqzmdlqcqcj")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/umlaute")
+ (synopsis "German input encodings in LaTeX")
+ (description
+ "This is an early package for using alternate input encodings. The
+author considers the package mostly obsolete, since most of its functions are
+taken by the @code{inputenc} package; however, @code{inputenc} doesn't support
+the @code{roman8} and @code{atari} encodings, so umlaute remains the sole
+source of that support.")
+ (license license:lppl)))
+
(define-public texlive-unicode-math
(package
(name "texlive-unicode-math")