summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 18:23:52 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:13 +0200
commitdea76e5219f0de5a90510b9054fc931b691c8209 (patch)
treeee8e718e4ff7809ab0a122cc5c4c787913b3b326
parente6e5e6f4544dbb6b71575f92d4afeeff7d3c3c9f (diff)
gnu: Add texlive-apalike2.
* gnu/packages/tex.scm (texlive-apalike2): New variable.
-rw-r--r--gnu/packages/tex.scm17
1 files changed, 17 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 0e615921cf..913b72db65 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -2108,6 +2108,23 @@ made to follow the European Journal of Operational Research reference style
guidelines.")
(license license:lppl1.3c)))
+(define-public texlive-apalike2
+ (package
+ (name "texlive-apalike2")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "bibtex/bst/apalike2/")
+ (base32
+ "0mn84ahwjg8gvw5lifvcrnch11q79d4bgw3nmhrh4v8slwgip5l7")))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/apalike2")
+ (synopsis "Bibliography style that approaches APA requirements")
+ (description
+ "This package is an adaptation of @code{apalike}, which is part of the
+base BibTeX distribution.")
+ (license license:knuth)))
+
(define-public texlive-apnum
(package
(name "texlive-apnum")