summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 13:11:16 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:41:18 +0200
commite2a0902ad04842a05c7e30550f33374334e942ca (patch)
tree165f59908d73eae3414f1a48866d02586375b064
parent7b6249d285cf4ba63564b1309fa612e376f7a9e5 (diff)
gnu: Add texlive-chemcono.
* gnu/packages/tex.scm (texlive-chemcono): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index c1b55e6329..b7b6318dfb 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -2276,6 +2276,27 @@ each compound. The package differs from the @code{chemcono} package by not
generating an odd-looking list of compounds inside the text.")
(license license:lppl)))
+(define-public texlive-chemcono
+ (package
+ (name "texlive-chemcono")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/chemcono/" "tex/latex/chemcono/")
+ (base32
+ "1lwsizrypzn6vnhf7szg47b1synafihihq14wfc0ffrksq1c730c")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/chemcono")
+ (synopsis "Support for compound numbers in chemistry documents")
+ (description
+ "This package provides a LaTeX package for using compound numbers in
+chemistry documents. It works like @code{\\cite} and the
+@code{\\thebibliography}, using @code{\\fcite} and @code{\\theffbibliography}
+instead. It allows compound names in documents to be numbered and does not
+affect the normal citation routines.")
+ (license license:lppl)))
+
(define-public texlive-chronosys
(package
(name "texlive-chronosys")