summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-06-05 19:17:55 -0400
committerLeo Famulari <leo@famulari.name>2023-06-05 19:18:55 -0400
commitf9755ff2ac545bf90f50e64b6e70787b9b508427 (patch)
tree2bc5ad7d6548d8a2fa714493bc50430adabe3eaa
parent455e88bc848cb39514d8d8669cbb7b9b6db9fa60 (diff)
gnu: linux-libre 5.15: Update to 5.15.115.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.115. (linux-libre-5.15-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index bc03a02e90..16064cadae 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -518,7 +518,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.1)))
-(define-public linux-libre-5.15-version "5.15.114")
+(define-public linux-libre-5.15-version "5.15.115")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -528,7 +528,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "00n8c7ghfs36bvz0yjw6w9daf5zcgj94kxxn27bfyfm274rkddmz")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "1lkpa9wv1qj90qdzzi71qf5dyy7mi95fixx3ymdp6xwz45fym0g9")))
+ (hash (base32 "050j9z0wg5glgxwbmzfq4l8lv8y7g3nc2rz8342yjdcjfxh6h1qv")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))