summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 16:34:46 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:42:03 +0200
commitfe0a706b6b80e2c3f3862a27e293fa0fed7195e7 (patch)
treef1efd0ea1e9d7beb39714fdcc0aee324112abdb0
parentd7e86e263a62180a46186ae909ef5f609d9db134 (diff)
gnu: Add texlive-natded.
* gnu/packages/tex.scm (texlive-natded): New variable.
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index c016612f72..1f2426163d 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5033,6 +5033,24 @@ Form (EBNF) notation.")
(description "This style file provides macros for named tensor notation.")
(license license:expat)))
+(define-public texlive-natded
+ (package
+ (name "texlive-natded")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/natded/" "tex/latex/natded/")
+ (base32
+ "01zfxh4ryjjv5qyvbs1pgwpcnq19rdrg3drd2gfx3c4ppqvwbxp4")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/natded")
+ (synopsis "Typeset natural deduction proofs")
+ (description
+ "The package provides commands to typeset proofs in the style used by Jaskowski,
+or that of Kalish and Montague.")
+ (license license:lppl1.3+)))
+
(define-public texlive-bibtex8
(package
(name "texlive-bibtex8")