summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 12:58:41 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 17:03:07 +0200
commitff3bc20c9675b6c4b09969eac8345e766c0c3332 (patch)
tree1a8a285754c51e8af544fc79b64e070811bafda1
parent25d96c51a1a6eeac8652de8e91d51f147dbab55b (diff)
gnu: Add texlive-accents.
* gnu/packages/tex.scm (texlive-accents): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 09faabcc66..54390f1c77 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1088,6 +1088,25 @@ TGA. Accepted output formats are: EPS, PCL5, PDF, PDF1, PBM, PGM, PPM, PS,
markedEPS, markedPS, PNG, XWD, BMP, TIFF, JPEG, GIF, XPM.")
(license license:gpl3+)))
+(define-public texlive-accents
+ (package
+ (name "texlive-accents")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/accents/" "tex/latex/accents/")
+ (base32
+ "0p8g86xbfladz52dwbssmw3w9mbl987d1b740d25miphvj4ia9y9")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/accents")
+ (synopsis "Multiple mathematical accents")
+ (description
+ "This package provides a package for multiple accents in mathematics,
+with nice features concerning the creation of accents and placement of
+scripts.")
+ (license license:expat)))
+
(define-public texlive-accfonts
(package
(name "texlive-accfonts")