summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2023-11-29 22:34:45 +0000
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2024-01-03 16:35:14 -0500
commit7b2c29095672dd330b17ccabc01128a7e4f45924 (patch)
tree3c756d0a95721fe9e0c09bd6b857f6ce3867d825 /gnu/packages/golang.scm
parent5dbb2511e77390a65249a7efe9c4badf0ed95d66 (diff)
gnu: go-github-com-chris-ramon-douceur: Move to (gnu packages golang-web).
* gnu/packages/golang.scm (go-github-com-chris-ramon-douceur): Move from here... * gnu/packages/golang-web.scm: ...to here. Change-Id: I9d0fdccc4ff557870dad60e9ac062ccb2e995979
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm28
1 files changed, 0 insertions, 28 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 729d50f600..52168b93cb 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -9493,34 +9493,6 @@ converts it into syntax highlighted HTML, ANSI-coloured text, etc.")
transforms one JSON document into another through a JMESPath expression.")
(license license:asl2.0)))
-(define-public go-github-com-chris-ramon-douceur
- (package
- (name "go-github-com-chris-ramon-douceur")
- (version "0.2.0")
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/chris-ramon/douceur")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "1hfysznib0fqbp8vqxpk0xiggpp0ayk2bsddi36vbg6f8zq5f81n"))))
- (build-system go-build-system)
- (arguments
- `(#:import-path "github.com/chris-ramon/douceur"))
- (propagated-inputs
- (list go-github-com-aymerick-douceur
- go-github-com-gorilla-css))
- (native-inputs
- (list go-github-com-puerkitobio-goquery
- go-github-com-andybalholm-cascadia
- go-golang-org-x-net))
- (home-page "https://github.com/chris-ramon/douceur/")
- (synopsis "CSS parser and inliner")
- (description "This package provides a CSS parser and inliner.")
- (license license:expat)))
-
(define-public go-github-com-microcosm-cc-bluemonday
(package
(name "go-github-com-microcosm-cc-bluemonday")