summaryrefslogtreecommitdiff
path: root/gnu/packages/kde-plasma.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2020-06-13 22:52:25 +0200
committerMarius Bakke <marius@gnu.org>2020-06-13 22:52:25 +0200
commit8ab70bae52f8d4b6356ec3b8a88cebf9debe8520 (patch)
tree6e13e1de3c9addac9dad5d9f194c229baa3b59ab /gnu/packages/kde-plasma.scm
parent9bc516bada71e1437d73971584bff5e72e053dbe (diff)
parent8ea91d05b0fd16a8dd42a53efee9b16991d581b9 (diff)
Merge branch 'staging'
Diffstat (limited to 'gnu/packages/kde-plasma.scm')
-rw-r--r--gnu/packages/kde-plasma.scm16
1 files changed, 8 insertions, 8 deletions
diff --git a/gnu/packages/kde-plasma.scm b/gnu/packages/kde-plasma.scm
index a04b2f0279..ce6abb3a65 100644
--- a/gnu/packages/kde-plasma.scm
+++ b/gnu/packages/kde-plasma.scm
@@ -38,14 +38,14 @@
(define-public kdecoration
(package
(name "kdecoration")
- (version "5.17.0")
+ (version "5.18.5")
(source (origin
(method url-fetch)
(uri (string-append "mirror://kde/stable/plasma/" version
"/kdecoration-" version ".tar.xz"))
(sha256
(base32
- "0rljpywpaqmar13jijphkpc9k1crma476j9my0d00hfrjil5xlnn"))))
+ "1j59axgpdbj7nlg06h5gb0pix3s3nll32k6s2f88vc1cbwj5d67h"))))
(build-system qt-build-system)
(native-inputs
`(("extra-cmake-modules" ,extra-cmake-modules)))
@@ -62,14 +62,14 @@ manager which re-parents a Client window to a window decoration frame.")
(define-public kscreenlocker
(package
(name "kscreenlocker")
- (version "5.17.0")
+ (version "5.18.5")
(source (origin
(method url-fetch)
(uri (string-append "mirror://kde/stable/plasma/" version
"/kscreenlocker-" version ".tar.xz"))
(sha256
(base32
- "1jzkq5m0hvcpsl7clai33ndiil8gls7ndir3mfcc5l8gv7df2ir0"))))
+ "1lhq9rxafbbxwpwzq8m25xi9hgcdfdfwl8hafqhygzp14z89q9ml"))))
(build-system cmake-build-system)
(arguments
`(#:phases
@@ -125,14 +125,14 @@ manager which re-parents a Client window to a window decoration frame.")
(define-public libkscreen
(package
(name "libkscreen")
- (version "5.17.0")
+ (version "5.18.5")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://kde/stable/plasma/" version "/"
name "-" version ".tar.xz"))
(sha256
- (base32 "0znxfqqyyij6i4dp95gf5g4vrhg4jsshgh2k13ldy294kby2mxw0"))))
+ (base32 "0z18djlfrj510dz3r2n8qx6fswdbp2qmhg5y3bn00hij02832qm9"))))
(build-system qt-build-system)
(native-inputs
`(("extra-cmake-modules" ,extra-cmake-modules)
@@ -155,7 +155,7 @@ basic needs and easy to configure for those who want special setups.")
(define-public libksysguard
(package
(name "libksysguard")
- (version "5.17.0")
+ (version "5.18.5")
(source
(origin
(method url-fetch)
@@ -163,7 +163,7 @@ basic needs and easy to configure for those who want special setups.")
"/libksysguard-" version ".tar.xz"))
(sha256
(base32
- "1b79qxg6j9lqgyq8i677f00f7cbplqak1r9riyc9wj5s2r60ydw7"))))
+ "02s40ahqp4r9amjshdf0dhw9hdggvica2jl426i4d9b950507myl"))))
(native-inputs
`(("extra-cmake-modules" ,extra-cmake-modules)
("pkg-config" ,pkg-config)))