summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 15:11:47 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:11 +0200
commit4725cbb3e7eb989e9d68509cd82ea648ccc4b2aa (patch)
tree902c8fa93f8e933723f1830854fc78a139d65b34 /gnu/packages/tex.scm
parent7b2efd144f763467c0fa2a8b37b957f286f937cb (diff)
gnu: Add texlive-abnt.
* gnu/packages/tex.scm (texlive-abnt): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index e227818a16..63e4ae095e 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1329,6 +1329,25 @@ convert your notation to PostScript (using the established utility
document.")
(license license:lppl1.2+)))
+(define-public texlive-abnt
+ (package
+ (name "texlive-abnt")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/abnt/" "tex/latex/abnt/")
+ (base32
+ "1zjsvp6ng6vf87mmnv18q435h6p3ygs512pk0m05yd8gyrmhmrxr")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/abnt")
+ (synopsis "Typesetting academic works according to ABNT rules")
+ (description
+ "The ABNT package provides a clean and practical implementation of the
+@acronym{ABNT, Associacao Brasileira de Normas Tecnicas} rules for academic
+texts.")
+ (license license:lppl1.3c)))
+
(define-public texlive-aboensis
(package
(name "texlive-aboensis")