summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 15:12:26 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:12 +0200
commit5b26cd7ef345d5963b61ee56fa063629ec138057 (patch)
tree4a79a2ac4b9d162cbf5b55d73d9714e80e410397 /gnu/packages/tex.scm
parentb34e174b7f2f0c2d0473bf754bf2854f7dbcdef8 (diff)
gnu: Add texlive-abntexto.
* gnu/packages/tex.scm (texlive-abntexto): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index ccb548889f..e472f3024f 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1370,6 +1370,25 @@ and others) based on the @acronym{ABNT, Associacao Brasileira de Normas
Tecnicas} rules. It replaces the old @code{abntex}.")
(license license:lppl1.3+)))
+(define-public texlive-abntexto
+ (package
+ (name "texlive-abntexto")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/abntexto/" "tex/latex/abntexto/")
+ (base32
+ "1c560h2555hx1pcq70yg9qdgqp1bkxidabp53fd0gyvb141s3d79")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/abntexto")
+ (synopsis "LaTeX class for formatting academic papers in ABNT standards")
+ (description
+ "This is a LaTeX class created for Brazilian students to facilitate the
+use of standards from the @acronym{ABNT, Associacao Brasileira de Normas
+Tecnicas} in academic works like TCCs, dissertations, theses.")
+ (license license:public-domain)))
+
(define-public texlive-aboensis
(package
(name "texlive-aboensis")