summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 15:48:38 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:36 +0200
commit5e2b2867cbfaca7f00b81fc1e55d06f360120964 (patch)
tree6dda3ee646f80e7bd8d3ac894a59a00bf96ed97d /gnu/packages/tex.scm
parent33e088322cacd642949ab3d2d6c0a2577f2a1a74 (diff)
gnu: Add texlive-icsv.
* gnu/packages/tex.scm (texlive-icsv): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 2268e16b0e..921fc2a62b 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -17198,6 +17198,25 @@ and PRICE fields, extended PAGES fields, the PERIODICAL entry, and extended
citation label suffixing.")
(license license:knuth)))
+(define-public texlive-icsv
+ (package
+ (name "texlive-icsv")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/icsv/" "source/latex/icsv/"
+ "tex/latex/icsv/")
+ (base32
+ "133rbbq86qkd749bd20wdnjqddpwydm27ndh5yp2waimgij3cm8d")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/icsv")
+ (synopsis "Class for typesetting articles for the ICSV conference")
+ (description
+ "This is an ad-hoc class for typesetting articles for the ICSV
+conference.")
+ (license license:lppl)))
+
(define-public texlive-isomath
(package
(name "texlive-isomath")