summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 15:13:43 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:13 +0200
commit8322508e8f53486800da628c5522113f9154b2a5 (patch)
tree5c174f13f1f931276931a8237a8217530b3bac57 /gnu/packages/tex.scm
parenta08a19316ed6a0fe608a5a517f36daac954fb147 (diff)
gnu: Add texlive-afparticle.
* gnu/packages/tex.scm (texlive-afparticle): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 2d81a0349f..f976691ed8 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1785,6 +1785,26 @@ a @file{.tfm} (TeX Font Metric) file. It normally preserves kerns and
ligatures, but also offers additional control over them.")
(license license:gpl2)))
+(define-public texlive-afparticle
+ (package
+ (name "texlive-afparticle")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/afparticle/"
+ "source/latex/afparticle/"
+ "tex/latex/afparticle/")
+ (base32
+ "1g7dk32la2zlspdsw1pz15bf90jjycblgpg91m24bx70svdv67kv")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/afparticle")
+ (synopsis "Typesetting articles for @emph{Archives of Forensic Psychology}")
+ (description
+ "This package provides a class for typesetting articles for the open
+access journal @emph{Archives of Forensic Psychology}.")
+ (license license:lppl1.3+)))
+
(define-public texlive-aichej
(package
(name "texlive-aichej")