summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 16:03:13 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:40 +0200
commitb2a3ad832bc8a3bd7caf116133ef27b2d5b5bae8 (patch)
tree2388f23e1b193def57f85b813f876bb277f27b48 /gnu/packages/tex.scm
parent7115f473c7e45e804dd39c5878ae467d6c8a2f9d (diff)
gnu: Add texlive-jpsj.
* gnu/packages/tex.scm (texlive-jpsj): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 592b2deba4..93b2384e70 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -17785,6 +17785,25 @@ preparing the necessary ingredients for the cover letter;
@end itemize")
(license license:cc-by-sa4.0)))
+(define-public texlive-jpsj
+ (package
+ (name "texlive-jpsj")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/jpsj/" "tex/latex/jpsj/")
+ (base32
+ "0gvszj0igklm8b0p268j59ysfbahh03c6nbm6gpzkan3p4ijabdi")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/jpsj")
+ (synopsis
+ "Document class for @emph{Journal of the Physical Society of Japan}")
+ (description
+ "This package provides a document class for @emph{Journal of the Physical
+Society of Japan}.")
+ (license license:lppl)))
+
(define-public texlive-junicode
(package
(name "texlive-junicode")