summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 15:12:03 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:12 +0200
commitb34e174b7f2f0c2d0473bf754bf2854f7dbcdef8 (patch)
tree698415f613947e2b5519aa2e1db52a1712fc1c69 /gnu/packages/tex.scm
parent4725cbb3e7eb989e9d68509cd82ea648ccc4b2aa (diff)
gnu: Add texlive-abntex2.
* gnu/packages/tex.scm (texlive-abntex2): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 63e4ae095e..ccb548889f 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1348,6 +1348,28 @@ document.")
texts.")
(license license:lppl1.3c)))
+(define-public texlive-abntex2
+ (package
+ (name "texlive-abntex2")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "bibtex/bib/abntex2/" "bibtex/bst/abntex2/"
+ "doc/latex/abntex2/" "tex/latex/abntex2/")
+ (base32
+ "07752n6s2nl4h8j1wg7hjx2wisn505asb1r1i38z7qjbzg7lwqq5")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/abntex2")
+ (synopsis
+ "Typeset technical and scientific Brazilian documents based on ABNT rules")
+ (description
+ "The bundle provides support for typesetting technical and scientific
+Brazilian documents (like academic thesis, articles, reports, research project
+and others) based on the @acronym{ABNT, Associacao Brasileira de Normas
+Tecnicas} rules. It replaces the old @code{abntex}.")
+ (license license:lppl1.3+)))
+
(define-public texlive-aboensis
(package
(name "texlive-aboensis")