summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 15:13:55 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:14 +0200
commitbcceaab59342a6ee42a57ca921c9f1a8ea33e3db (patch)
treebdb84c128ff5068a58155cac4975af7514561c46 /gnu/packages/tex.scm
parent8322508e8f53486800da628c5522113f9154b2a5 (diff)
gnu: Add texlive-afthesis.
* gnu/packages/tex.scm (texlive-afthesis): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index f976691ed8..31d555316c 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1805,6 +1805,25 @@ ligatures, but also offers additional control over them.")
access journal @emph{Archives of Forensic Psychology}.")
(license license:lppl1.3+)))
+(define-public texlive-afthesis
+ (package
+ (name "texlive-afthesis")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "bibtex/bst/afthesis/" "doc/latex/afthesis/"
+ "tex/latex/afthesis/")
+ (base32
+ "1db9fzs4rf1d86n2gcn0zs255nlwc8i1yl5n9qzsn6xf5as7zz1i")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/afthesis")
+ (synopsis "Air Force Institute of Technology thesis class")
+ (description
+ "This is a LaTeX thesis and dissertation class for US Air Force Institute
+Of Technology.")
+ (license license:public-domain)))
+
(define-public texlive-aichej
(package
(name "texlive-aichej")