summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 13:08:32 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:53 +0200
commitdf9243d4e15e4cb94357748b70c192758d0573c8 (patch)
tree9fed8d1acab2a8263aee2237f91e0ed08d3d7603 /gnu/packages/tex.scm
parentf273cf58439b6fc6800a28218749ba710e4594a7 (diff)
gnu: Add texlive-xcharter-math.
* gnu/packages/tex.scm (texlive-xcharter-math): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 66c3bdf5f7..2c39569bdf 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -26012,6 +26012,27 @@ for support under TeXt1 and LaTeX. The fonts (and macros) are now largely
superseded by the @code{tipa} fonts.")
(license license:knuth)))
+(define-public texlive-xcharter-math
+ (package
+ (name "texlive-xcharter-math")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/xcharter-math/"
+ "fonts/opentype/public/xcharter-math/"
+ "tex/latex/xcharter-math/")
+ (base32
+ "1p0wqn9877xshwlayba8v62dvx4m0widl9pd42aixll0snc6p67s")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/xcharter-math")
+ (synopsis "XCharter-based OpenType Math font for LuaTeX and XeTeX")
+ (description
+ "This package provides an Unicode Math font XCharter-Math.otf meant to be
+used together with XCharter Opentype Text fonts (extension of Bitstream
+Charter) in LuaLaTeX or XeLaTeX documents.")
+ (license (list license:silofl1.1 license:lppl1.3+))))
+
(define-public texlive-xcite
(package
(name "texlive-xcite")