summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 15:40:47 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:31 +0200
commitef727b71879a32ccf6629b32ad149f8780a177a1 (patch)
tree18632876f5bc0e6784ac193bc25edb3eb7a116ab /gnu/packages/tex.scm
parentcf581543c98148690db7d705ccf53af8263e9007 (diff)
gnu: Add texlive-gammas.
* gnu/packages/tex.scm (texlive-gammas): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index fdac8e5039..23e958c1c9 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -14349,6 +14349,26 @@ the formatting of entries rather than their order. The two packages can be
used together or separately.")
(license license:lppl1.3+)))
+(define-public texlive-gammas
+ (package
+ (name "texlive-gammas")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "bibtex/bst/gammas/" "doc/latex/gammas/"
+ "tex/latex/gammas/")
+ (base32
+ "0jj8lbwlydsih01d637zxpj97ncd44qmf7azgpzn77s8fi760p8n")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/gammas")
+ (synopsis "Template for the @emph{GAMM Archive for Students}")
+ (description
+ "This is the official document class for typesetting journal articles for
+@emph{GAMM Archive for Students}, the open-access online journal run by the
+@acronym{GAMM, Gesellschaft fur angewandte Mathematik und Mechanik} Juniors.")
+ (license license:lppl1.3c)))
+
(define-public texlive-garamond-libre
(package
(name "texlive-garamond-libre")