summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 15:22:38 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:18 +0200
commit07118b5825430c070f63735511be88cbe7203f10 (patch)
tree1b966ba2e322d689d4ed69668973be58b253bb70 /gnu/packages
parentcca994ec13be5d65fb087837420b9f81b8858132 (diff)
gnu: Add texlive-bath-bst.
* gnu/packages/tex.scm (texlive-bath-bst): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index efe2d727b5..290559079a 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4402,6 +4402,28 @@ Basque according to the correct forms ruled by The Basque Language Academy
issues of numbers in Basque.")
(license license:lppl1.2+)))
+(define-public texlive-bath-bst
+ (package
+ (name "texlive-bath-bst")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "bibtex/bst/bath-bst/"
+ "doc/bibtex/bath-bst/"
+ "source/bibtex/bath-bst/")
+ (base32
+ "06v5icy6537d69g5in7ps322wgnkf0imd93gnmh2y7fladsmvp06")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/bath-bst")
+ (synopsis
+ "Harvard referencing style recommended by the University of Bath Library")
+ (description
+ "This package provides a BibTeX style to format reference lists in the
+Harvard style recommended by the University of Bath Library. It should be
+used in conjunction with @code{natbib} for citations.")
+ (license license:lppl1.3c)))
+
(define-public texlive-bbding
(package
(name "texlive-bbding")