summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 16:13:28 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:46 +0200
commit31a23063d3093116e9ccce0d37ba091054ca3d30 (patch)
tree216bc892546a2c6ec1e770357d3b248dcc3185e5 /gnu/packages
parentf2550ef26f40708665fdd334a9325e9c5c318492 (diff)
gnu: Add texlive-lni.
* gnu/packages/tex.scm (texlive-lni): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index e148343233..4fea3495f4 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -19691,6 +19691,26 @@ version hosted by Springer (as requested by the copyright transfer agreement
for Springer's LNCS series).")
(license license:lppl1.3c)))
+(define-public texlive-lni
+ (package
+ (name "texlive-lni")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "bibtex/bst/lni/" "doc/latex/lni/"
+ "source/latex/lni/" "tex/latex/lni/")
+ (base32
+ "0d23j9yc9q45j9l9vzpndpgsvl5d76mkhmfjjjjrqmgmqmf3fzn0")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/lni")
+ (synopsis "Official class for the @emph{Lecture Notes in Informatics}")
+ (description
+ "This is the official version of the class @code{lni} for submissions to
+the @emph{Lecture Notes in Informatics} published by the Gesellschaft fur
+Informatik.")
+ (license license:lppl1.3c)))
+
(define-public texlive-lobster2
(package
(name "texlive-lobster2")